Bluehost主机一键安装WordPress错误:Your server does not meet the necessary requirements for this script

外贸建站 华再 1年前 (2018-07-18) 976次浏览 0个评论

使用Bluehost主机的一键安装功能来安装WordPress网站对建站新手来说是一件比较简单的事情,简单几步即可建http://www.waimaoclass.com/bluehost-oneclick-install-wordpress/立一个基本的外贸网站。但是,安装过程中也有可能会遇到一些问题。

比如,安装过程一开始就显示安装错误,无法一键安装WordPress网站。

Your server does not meet the necessary requirements for this script: ERROR: The script requires a minimum PHP version of 5.6+ and your server is reporting 5.2.17. The items listed above must be resolved in order to successfully install. If you need assistance, please contact <a href=”http://www.bluehost.com&#8221; target=”_blank”>Bluehost</a> for support. (domain: http://waimaojianzhan.com/)

从提示我们可以知道,出现这种情况的原因是安装WordPress需要系统PHP的最低版本为5.6,而我们目前使用的主机系统的PHP版本是5.2.17,所以无法安装。

遇到这种问题,解决办法就是联系Bluehost客服帮助把系统的PHP版本进行升级。目前,Bluehost主机的客服支持有电话和在线聊天两种解决方式,直接打电话对我们来说不是很方便,所以可以直接在Bluehost官方网站中的Support中直接点击Chat通过在线聊天方式解决。点击以后会弹出一个对话框,输入一些基本信息就会有客服人员对接,告诉他问题所在,他们会帮助升级系统的PHP版本,一般几分钟内就可以解决了。


喜欢 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址